Microsoft Windows Server 2003. Наиболее полное руководство


Новая копия или обновление системы?



Итак, принципиальное решение об установке Windows Server 2003 на ваш компьютер принято, и вы убедились в том, что система удовлетворяет требованиям к минимальной аппаратной конфигурации. Теперь, прежде чем приступать к установке, вам требуется определиться с ответами на следующие принципиальные вопросы:

  •  будете ли вы устанавливать новую копию Windows Server 2003 или предпочитаете выполнить обновление версии операционной системы, уже установленной на вашем компьютере?
  •  нужна ли вам возможность выбора операционной системы при загрузке компьютера (конфигурация с двойной загрузкой)?

Ответы на эти вопросы во многом определяются существующей конфигурацией вашей системы и вашими потребностями. После установки новой копии вам потребуется переустановить все необходимые для работы приложения, а также заново сконфигурировать индивидуальные параметры настройки системы. В отличие от установки новой копии, при обновлении (upgrade) установка операционной системы автоматически производится в тот же каталог, в котором находится существующая операционная система. При этом будут сохранены все существующие параметры настройки системы, учетные записи пользователей (user accounts), пользовательские группы (user groups), права доступа к файлам и назначенные пользователям и группам полномочия (permissions), а также индивидуальные пользовательские параметры и установленные приложения.

В табл. 1.2 перечислены операционные системы, которые можно обновить до Windows Server 2003, Standard Edition или Windows Server 2003, Enterprise Edition. Следует отметить, что обновление до Windows Server 2003, Standard Edition поддерживается только для компьютеров Windows 2000 Server с количеством процессоров не более двух. Версии Windows NT, более ранние, чем Windows NT 4.0, прямого обновления до Windows Server 2003 не поддерживают. Поэтому, если нужно обновить одну из таких операционных систем, следует сначала выполнить ее обновление до Windows NT 4.0, а затем установить Service Pack 5 или более поздний.




Начало  Назад  Вперед